Back to overview
Degraded
Account Service Distrupted
Dec 31 at 01:38pm EET
Affected services
krotos.studio
Resolved
Dec 31 at 01:42pm EET
This has been resolved
Affected services
Created
Dec 31 at 01:38pm EET
Krotos Studio experienced intermittent service issues between 10:05 and 12:31 UTC on December 31, 2025.
During this time, some users may have experienced:
- Difficulty logging in to their accounts
- Trouble accessing their profile pages
- Issues using Video to Sound (V2S) for video analysis
- Slow page loads or timeout errors
Our team identified and resolved the issue. The service was fully restored at 12:31 UTC and is now operating normally.
We apologize for any inconvenience this may have caused. If you continue to experience any issues, please contact our support team.
Affected services