Back to overview
Degraded

v2s is unavailable

Nov 19 at 12:08pm EET
Affected services
krotos.studio

Resolved
Nov 19 at 12:28pm EET

The issue has been identified and a fix has been made. Video to sound should be processing videos as normal again. We will continue to monitor the fix. Thank you for your patience!

Created
Nov 19 at 12:08pm EET

Video to sound is failing to process videos at the moment. Our team is investigating the issue and will issue an update shortly.