Back to overview
Degraded

AAG Unavailable

Feb 05 at 09:19am EET
Affected services
krotos.studio

Resolved
Feb 05 at 05:24pm EET

We’re back! AAG should be up and running. Thanks for bearing with us.

Go be creative with your ambience ideas!

Created
Feb 05 at 09:19am EET

There is an ongoing incident with the Krotos Studio AI Ambience Generator (AAG) not being able to generate a useful result from a prompt or an image.

The reason behind it has been identified, and we're currently working on a fix.