Back to overview
Degraded
LImited access to Krotos Studio
Jul 16 at 03:00pm EEST
Affected services
krotos.studio
Resolved
Jul 17 at 05:37pm EEST
The issue has been resolved. We're currently writing some guardrails to avoid any such issue going forward.
Affected services
krotos.studio
Updated
Jul 16 at 06:15pm EEST
We have identified the root cause, all affected users have had their access restored. If you're still facing an issue let us know, and we'll handle it ASAP.
We'll keep investigating as for why it happened, and will keep you updated.
Thank you for your patience.
Affected services
krotos.studio
Created
Jul 16 at 03:00pm EEST
The Krotos Studio tier functionality is limited for a small percentage of users. A fix is already in the works and will be deployed shortly.
Affected services
krotos.studio